Willkommen in den Minebench.de-Minecraftforen.

Fehler bei den Pipes gefunden.

• Seite 1 von 1

australiaescortspage » Do 20. Mai 2021, 04:39#1

Fehler bei den Pipes gefunden.

1: Wenn man an einen leeren Hopper einen Komperater angeschlossen hat und dann den Hopper durch einen Pipe-Output befüllt, erkennt der Komperator den Hopper nicht als gefüllt an und bleibt aus.

2: In einem Hopper ist nur eine Art von Items und er ist fast voll. Er wird über eine Pipe gefüllt. Der Inputt ist randvoll mit diesem item. Anstatt, dass nur die benötigte Mänge übertragen wird, wird ein ganzer Stack übertragen und die Itmes, die nicht mehr in den Hopper passen, gehen verloren.

Phoenix616 » Fr 21. Mai 2021, 12:30#2

australiaescortspage hat geschrieben:1: Wenn man an einen leeren Hopper einen Komperater angeschlossen hat und dann den Hopper durch einen Pipe-Output befüllt, erkennt der Komperator den Hopper nicht als gefüllt an und bleibt aus.

Das kann durchaus sein, dass das Plugin die Ziel-Container nicht so updated, dass Comparators das mitbekommen, schau ich mir mal an.

australiaescortspage hat geschrieben:2: In einem Hopper ist nur eine Art von Items und er ist fast voll. Er wird über eine Pipe gefüllt. Der Inputt ist randvoll mit diesem item. Anstatt, dass nur die benötigte Mänge übertragen wird, wird ein ganzer Stack übertragen und die Itmes, die nicht mehr in den Hopper passen, gehen verloren.

Kann ich so nicht nachstellen, bei mir füllt sich der Hopper ganz normal bis Voll, der Rest bleibt im Input. Verwendest du die Standardeinstellungen für In- und Output? Bzw. wo ist so eine Pipe zum mal anscheuen? (Erstell entweder einfach ingame ein Ticket oder poste die Koordinaten hier)
Phoenix616 Owner
• Seite 1 von 1

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron