Willkommen in den Minebench.de-Minecraftforen.

Minecraft auf iPad: Keine Verbindung zu s.minebench.de

• Seite 1 von 1

opimineb » So 16. Jan 2022, 13:25#1

Ich versuche mich zum Minebench Server vom iPad-Minecraft zu verbinden.

Als server trage ich s.minebench.de ein und als Port 25565
Ping zeigt rot und Verbindung ist nicht möglich.
Gibt es einen Tipp von Euch? Sind die Daten korrekt?

Vielen Dank.

entfernt » So 16. Jan 2022, 20:18#2

Minebench ist ein Minecraft-Server für die Minecraft Java Version (Desktop). Mit der Bedrock (Mobilen bzw. Minecraft Pocket Edition) kannst du bei uns leider nicht spielen.
entfernt

JohannDunkle » Fr 6. Jan 2023, 08:34#3

Ich weiß nicht, auf meinem iPad war das noch nie ein Problem.

Phoenix616 » Di 10. Jan 2023, 15:59#4

Der Thread ist von letztem Jahr. Bedrock (Windows 10/Mobile/Konsolen) Support war damals noch nicht möglich. ;) Momentan funktioniert es zwar, ist aber noch experimentell und wird daher von uns nicht beworben.

Die Nutzung der Bedrock Clients ist daher auf eigene Gefahr. Generell ist der Port aber bei Bedrock auch nicht 25565, es reicht vollkommen einfach nur s.minebench.de einzugeben ohne Port da unser Server auf den Standardports läuft.
Schau auch mal hier vorbei:
Moep.tv | YouTube | Mastodon | Twitch
Bild
Phoenix616 Owner

ctr » Di 9. Mai 2023, 08:38#5

Hallo - gibt es gerade Probleme bei der Nutzung von Bedrock? Bei mir selbst und auch jemandem den ich kenne bricht die Verbindung sofort nach Aufbau wieder ab.
ctr

Phoenix616 » Mi 17. Mai 2023, 10:30#6

ctr hat geschrieben:Hallo - gibt es gerade Probleme bei der Nutzung von Bedrock? Bei mir selbst und auch jemandem den ich kenne bricht die Verbindung sofort nach Aufbau wieder ab.

Sollte nun wieder funktionieren, es war ein Update des Plugins dafür notwendig.
Schau auch mal hier vorbei:
Moep.tv | YouTube | Mastodon | Twitch
Bild
Phoenix616 Owner

ctr » Sa 20. Mai 2023, 20:08#7

Leider nicht, die Fehlermeldung ist jetzt aber eine andere:
Code: Alles auswählen
floodgate.core.not_linked https://link.geysermc.org/
ctr

Phoenix616 » So 21. Mai 2023, 23:03#8

Da gibt es whl in dem Plugin ein Bug, welcher die Nachricht nicht ordentlich anzeigt :S Bedeuted dass dein Java-Account nicht mit deinem Bedrock-Account verlinkt ist und das wird bei uns vorrausgesetzt, da ohne die Verlinkung bei einigen Plugins Probleme auftreten können.

Einfach der Anleitung auf https://link.geysermc.org/start folgen zum verlinken. :)
Schau auch mal hier vorbei:
Moep.tv | YouTube | Mastodon | Twitch
Bild
Phoenix616 Owner
• Seite 1 von 1

Wer ist online?

Mitglieder in diesem Forum: Common Crawl [Bot] und 4 Gäste