Willkommen in den Minebench.de-Minecraftforen.

Portal-Bugs nach Update auf 1.13

• Seite 1 von 1

Mondreas » Mi 17. Apr 2019, 19:36#1

Dieses Problem habe ich bereits in PE 4797 und PE 4798 gemeldet.

Wenn man ein Portal abreisst und es an einer anderen Stelle wieder neu aufbaut, kann man dem neugebauten Portal nicht mehr den Namen des abgerissenen Portals verwenden. Es erscheint die Fehlermeldung: There is already a portal named [....] . Please pick another name.

Bei einer erfolgreichen Umbennung eines Portals, ist eine Rückbennung in den ursprüglichen Namen ebenfalls unmöglich. Wieder die Fehlermeldung: There is already a portal named [....] . Please pick another name.
Mondreas Stammspieler

Mondreas » Mi 17. Apr 2019, 20:11#2

Mondreas hat geschrieben:Dieses Problem habe ich bereits in PE 4797 und PE 4798 gemeldet.

Wenn man ein Portal abreisst und es an einer anderen Stelle wieder neu aufbaut, kann man dem neugebauten Portal nicht mehr den Namen des abgerissenen Portals verwenden. Es erscheint die Fehlermeldung: There is already a portal named [....] . Please pick another name.

Bei einer erfolgreichen Umbennung eines Portals, ist eine Rückbennung in den ursprüglichen Namen ebenfalls unmöglich. Wieder die Fehlermeldung: There is already a portal named [....] . Please pick another name.


Nachtrag:
Portale können offenbar mehrere Namen annehmen (Was wohl ein Bug ist). Allerdings erscheint bei Abfrage mit /portal info nur der zuletzt vergebene Portal-Name. Die alten Portal-Namen funktionieren allesdings als Ziel-Code (/portal warp).

Auch bei der Abfrage mit /portal list erscheint nur der neuste Portal-Name in der Liste.
Mondreas Stammspieler

Phoenix616 » Do 18. Apr 2019, 14:44#3

Danke für die Meldung. Ist mit dem nächsten Neustart gefixt. (Siehe commit e26d756)
Phoenix616 Owner

Mondreas » Do 18. Apr 2019, 18:10#4

Der Portal-Namen-Bug ist immer noch nicht vollständig gefixt.

Nennt man ein Portal um, kann der ehemalige Name nicht für ein anderes Portal genutzt werden.

Siehe PE 4802
Mondreas Stammspieler

Mondreas » Do 18. Apr 2019, 18:28#5

Der Portal-Namen-Bug ist immer noch nicht vollständig gefixt.

Nennt man ein Portal um, kann der ehemalige Name nicht für ein anderes Portal genutzt werden.
Beim Abriss eines Portals, kann der ehemalige Name ebenfalls nicht für ein anderes Portal genutzt werden.

Also der gleiche Bug wie vorher.

Allerdings konnte ich heute die gestern noch blockierte Namen Mond824 Mond1200 und Mond1201 wieder verwenden. Offenbar wurden beim Server-Neustart wurden nur die vorhanden Fehleintragungen in der Portal-Datei gelöscht.

Beim Abriss oder Umbenennungen enstehen diese Fehleintragungen neu.

Siehe PE 4802
Mondreas Stammspieler

Phoenix616 » Fr 19. Apr 2019, 15:13#6

Wie gesagt, der Bug war erst mit den nächsten Neustart gefixt ;) Sollte jetzt also nichtmehr auftreten.
Phoenix616 Owner
• Seite 1 von 1

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste