Willkommen in den Minebench.de-Minecraftforen.

Item-Pipelines

pabloelescobar » Mo 22. Jan 2018, 16:42#61

bei den Outputs fehlen jetzt die vorher eingestellten Filter und man kann auch keine neuen Filter platzieren....

pabloelescobar » Sa 27. Jan 2018, 12:33#62

Ich werde jetzt nochmal nachfragen da ich ja bis jetzt noch keine Antwort erhalten habe. Keine Ahnung wer von euch genau an den Sachen herum bastelt ist mir eigentlich auch völlig egal nur habt ihr keine Lust zu antworten oder was ist los?

Und Montag - Samstag sollte wenigstens genug Zeit sein das jemand schreibt „ hab ich gelesen ich schau mal nach „ zumal ja Dienstag einige bestimmt anwesend waren.

Ich werde nochmal das Problem erwähnen mit den Outputs: zeigt ein Output direkt in ein Trichter fehlt bei diesen das filter item was vorher drin gewesen war. Man kann auch keine neuen Filter items rein legen.

Vor der Erneuerung hat es ohne Probleme funktioniert.

Die Frage die ich mir auch stelle, wer gibt mir die Filter items wieder die vorher drin waren und jetzt scheinbar weg sind... soll ich jetzt aller 2 Wochen da erneute Sachen rein legen unter anderem auch Dias nur um mal „wertvollere“ zu erwähnen und ihr rührt dann wieder daran rum und nix geht, bzw. die sind weg

Phoenix616 » Sa 27. Jan 2018, 17:50#63

Entschuldige die späte Antwort pablo, ich hatte deine Nachricht zwar gelesen aber dann nach nem kurzen Test vergessen zu antworten. Ich kann dass was du sagst nicht wirklich nachvollziehen, wenn ich das teste (Output -> Hopper auf einer Ebene) funktioniert das ohne Probleme?

Du hast nicht zufällig den Hopper unter dem Output stehen? Weil dann zieht er ganz normal die Items aus dem Inventar. Dies ist auch nötig um die Inputs dynamisch wechseln zu können. Deine Items wären dann also nicht weg sondern einfach nur dort wo die Hopper hinzeigen.
Phoenix616 Owner

pabloelescobar » Sa 27. Jan 2018, 17:59#64

danke für die Antwort, und ja der steht genau darunter weil es vorher da keine Probleme gab, ich konnte ja nicht wissen das diese Variante jetzt auch nicht mehr geht... und da gibt es wohl keine Einstellung im Output dafür ? oder hätte ja auch sein können es war noch nicht bekannt und ihr stellt es im Nachhinein wieder ein das es funktioniert wie davor... da sind die Filter ja auch im Output geblieben... ich hab aber auch keine Ahnung wie der ganze Mist funktioniert der käse wird immer komplizierter...

am Anfang war es ne schöne Erleichterung aber mit der zeit ist das nurnoch Mist... ständig sucht man alle in und Outputs ab ob alle noch funktionieren sowas ist doch rotz und erfüllt nicht den zweck wofür es mal gedacht war...


du kannst mir ja mal sagen ob es dabei bleibt das die Trichter die Sachen aus dem Output ziehen wenn der Output genau über ein Trichter sitzt und in diesen zeigt oder ob es so bleibt... danke...

Phoenix616 » Sa 27. Jan 2018, 18:18#65

Momentan sollte eigentlich alles so funktionieren wie es gedacht ist und nichts weiter geändert werden. Bis auf die Änderung mit den Hoppern sollte auch alles genauso funktionieren wie es vorher war solange In- und Outputs die Defaulteinstellungen haben (alte Pipes von vor der neuen Version haben die automatisch)
Phoenix616 Owner

Florian » Do 1. Feb 2018, 18:26#66

Falls ihr Probleme damit habt folgende Items einzusortieren müsst ihr den Schadens Filter im Output aktivieren.
(wenn ihr mehrere Kisten für die einzelnen Item Farben/Arten habt)

  • Holz, Blätter, Setzlinge, Blumen.
  • Normaler und Roter Sandstein (normal, glatt, muster).
  • Wolle, Concrete, Concrete powder, farbiger Terracotta (gebrannter lehm), Allgemein Farbmittel.
  • Stonebricks, Stein (Andesit, Diorit, Granit)
In der 1.13 wird das ganze nicht mehr gebraucht, weil da Farben/Arten nicht mehr über den Schaden geändert werden.
pipe output.png
SPOILER

;)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Florian Eventmanager

GamerguyDV » Fr 16. Mär 2018, 19:52#67

Bei mir funktioniert es trotzdem nicht, ich habe bei allen betroffenen Items den Schaden gefiltert, und nichts funktioniert. Meine Pipes transferieren die Items in jegliche Kisten und Outputs, wo sie eig. nicht reingehören...
Fiery like a Phoenix
GamerguyDV Spender

Lubjan-Mauzi » Fr 16. Mär 2018, 21:08#68

GamerguyDV hat geschrieben:Bei mir funktioniert es trotzdem nicht, ich habe bei allen betroffenen Items den Schaden gefiltert, und nichts funktioniert. Meine Pipes transferieren die Items in jegliche Kisten und Outputs, wo sie eig. nicht reingehören...


Also ich hab mal in deinem Lager geschaut, ich hab dort nirgends einen aktiven Damage Filter gefunden, geschweige denn von Items welche in falschen Kisten einsortiert wurden.
Phoe irgendwann 2013 hat geschrieben:Bild
Lubjan-Mauzi Admin

FelixLaika2002 » Di 3. Apr 2018, 16:13#69

Ich hab ebenfalls ein Problem. Seit 2.4.18 funktioniert mein komplettes Lager, welches mit Pipelines gebaut wurde, nicht mehr. Ich habe dann ein wenig getestet und hab einfach mal das einfachste System(1 In- und 1 Output) gebaut. Ergebnis: Nichtmal da funktioniert es. Die Items bleiben einfach im Input liegen und haben keine Lust sich zu bewegen. Ich hoffe, ihr findet eine Lösung, denn eigentlich finde ich die Pipelines eine ziemlich coole Sache.
Danke schonmal!

Phoenix616 » Di 3. Apr 2018, 16:44#70

FelixLaika2002 hat geschrieben:Ich hab ebenfalls ein Problem. Seit 2.4.18 funktioniert mein komplettes Lager, welches mit Pipelines gebaut wurde, nicht mehr. Ich habe dann ein wenig getestet und hab einfach mal das einfachste System(1 In- und 1 Output) gebaut. Ergebnis: Nichtmal da funktioniert es. Die Items bleiben einfach im Input liegen und haben keine Lust sich zu bewegen. Ich hoffe, ihr findet eine Lösung, denn eigentlich finde ich die Pipelines eine ziemlich coole Sache.
Danke schonmal!

Sollte jetzt gefixt sein.
Phoenix616 Owner

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast